Jump to content

Arnie

Admin
  • Content Count

    3,840
  • Joined

  • Last visited

  • Days Won

    19

Everything posted by Arnie

  1. You should be able to edit your own posts for a reasonable period of time without issue. It was tweaked for some forums like the sales section to prevent obvious issues around trades.
  2. What are you trying to do? Work from the oldest post and catch up with unread material? Just so I understand the issue. Feel free to drop in screen shots etc. I can have a dig and sort it. It's a brand new forum setup so obviously we're all locating the new features as we go.
  3. There's no button in the current setup just because we only have the one theme, and it's only the standard one shipped with the forums and our logo applied. I can have a hunt around and create a custom forum skin and a dark one if required? After that the button will reappear when there's a skin to switch to.
  4. Got your messages. I will look into it for you as soon as I sit down and get a moment here. I believe it’s just a tick box permission missing.
  5. No problem. If you want anything please do ask either on here or prod me direct! I am busy rebuilding and upgrading everything. Have loads of content I wanted to add back and new content to add, happy to apply new features or fix anything else while working. I am keen to rebuild the forums, I haven’t had the time I should have had in the past few years sadly.
  6. All done, apart from obvious sections whioch are disabled guests can now see the gallery, calendar and chat sections. I've left events and team sections off for guests.
  7. I have no issues with that at all. There’s a lot of clicking and sorting to do it but will add to the “things to do from a proper computer” list for later this evening. I presume you mean the chat and general discussion areas under that? Originally we had it disabled to stop us getting spammed by spider bots and reduce bandwidth it’s less of an issue now
  8. No worries, it's a massive leap from where we were so there's an awful lot that's new.
  9. Am posting via my phone so can’t see desktop view however it is the little page button with a magnifying glass on it top right if the editor. Here’s a video demo on IPB’s pages: https://invisioncommunity.com/news/product-updates/new-in-4112-post-preview-r968/
  10. should be back for good now! I had a lot of work to sort out to get it all going. Wuld you believe our site is 70Gb of data and several Gb of databases? It takes a few of us to prod it and get all the updates and moves in place.
  11. And we're back... phew

    1. DrAlexanderTobacco
    2. Tinkerton

      Tinkerton

      IT'S NEW AND DIFFERENT!

    3. Arnie

      Arnie

      I have a lot of theme tweaks and the like to do, but at least the newer engine is up

  12. It appears that Apple and Google are pushing https as the default service for logins for services. As a result a lot of forums and websites are going to have to update. (source: https://blog.tapatalk.com/2017-the-year-of-https/ ) I've generated us a certificate and installed it, I've enabled SSL and it should work for everything. Please give it a go and let me know, you can find things at https://arniesairsoft.co.uk/forums . Once it's been tested for a bit I'll move it to be the default for us all and enable it for Tapatalk as well.
  13. We're now running the latest version (installed today)
  14. I've had a look, for v3 it's a paid for 3rd party addon. v4 (due out shortly) includes the "mentions" feature. We'll be going to v4 as soon as it goes live, which shouldn't be too far from now
  15. That should be possible, it'd be an addon as it's not a usual feature of the boards. I'll have a look
  16. I've checked and Tapatalk on here is set to show a one time message about the Haddon. It shouldn't appear every time. If it doesn't do this for you please leave bug reports here. Let me know the browser type, if you're logged in etc and I'll feed it back to get it changed.
  17. The slash thing can be kinda annoying I agree. It comes on by default when you put tapatalk on as an added. I believe I can turn the reminder bit of, I will check to have a look. I wish I could tone it down a bit as the ability to redirect the browser to the tapatalk app can be quite useful.
  18. We weren't the only people affected. We are hosted by sagonet, their sla and details are on there. At the moment all we know is that they blew up some of their routing system, it then took them more than 24hrs to fix and we never had any notification. At one point they were meant to monitor the racks and if things did not ping they went in to fix it. Sent from my GT-I9300 using Tapatalk
  19. Believe it or not you know as much as me! There were routing issues on our rack. Nothing wrong with the server it just couldn't be got to. Our hosting for (SagoNet) haven't commented despite one of the staff ringing them every hour from the UK to nag them and ask for updates. Apparently this is acceptable these days in hosting firms. There used to be a day when the a minimum uptime and they had to cough up and pay the month's hosting if we went below 99%, no more. We're but left unable to do much at all.
  20. You can stick images on here as well if needed I'll bump the space for members. If you're trying to post an image that ends in php the forum won't normally allow it for security reasons. I know that Photobucket have been screwing around with their link extensions recently.
  21. Lemme have a look for you I'll have to alter one but it's not hard to sort.
  22. Drop me an email direct. I will then login and change it for you. Sent from my GT-I9300 using Tapatalk
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.