Jump to content
Lupus78

WE Gas Blow Back M4A1 Carbine

Recommended Posts

Alright, I need some help here and I'll try to explain as best I can.

 

I recently installed the chromed 6.25 tightbore and stinger hop up. It seems ever since then my shots have been inconsistent with coming out of the gun. I'll load up a mag,first shot a bb might come out, if not, then I'll fire a few more shots and all four will shoot out at once. When I aim it at the floor and fire a few shots nothing will come out right away but then they'll just drop out. Not fast either. Like when you hold the end of a straw and the water drips out slowly. Has anyone seen similar things? That's the only thing I've changed so I can't see there being anything else wrong. I also have the NPAS in it.

Share this post


Link to post
Share on other sites
Alright, I need some help here and I'll try to explain as best I can.

 

I recently installed the chromed 6.25 tightbore and stinger hop up. It seems ever since then my shots have been inconsistent with coming out of the gun. I'll load up a mag,first shot a bb might come out, if not, then I'll fire a few more shots and all four will shoot out at once. When I aim it at the floor and fire a few shots nothing will come out right away but then they'll just drop out. Not fast either. Like when you hold the end of a straw and the water drips out slowly. Has anyone seen similar things? That's the only thing I've changed so I can't see there being anything else wrong. I also have the NPAS in it.

 

 

you installed your hop up wrong, or its waaaay over hopped. examine/re-install

Share this post


Link to post
Share on other sites

I really like my WE but I stil have a stock V1 because additional parts are not available.

 

As a stock version 1 it does work pretty well with propane but it really needs a better hop / barrel and there is no way it will cycle in this cold weather. Maybe by the summer WE parts will be available again.

Share this post


Link to post
Share on other sites
I really like my WE but I stil have a stock V1 because additional parts are not available.

 

As a stock version 1 it does work pretty well with propane but it really needs a better hop / barrel and there is no way it will cycle in this cold weather. Maybe by the summer WE parts will be available again.

 

Whaa ? I have ALL spare parts at home and i get them from your country :blink: Just contact Mark from TQM.

Share this post


Link to post
Share on other sites

Does the "RA TECH Stinger WE M4/M16 Hop Up Kit" fit ver1? I´m doubtful that it will fit judging from pictures, but just need a confirmation on this one. I would very much like to get my hop-up up and running, so far it´s been a bit struggle :(

Share this post


Link to post
Share on other sites
Does the "RA TECH Stinger WE M4/M16 Hop Up Kit" fit ver1? I´m doubtful that it will fit judging from pictures, but just need a confirmation on this one. I would very much like to get my hop-up up and running, so far it´s been a bit struggle :(

 

No, you must buy the 2nd gen barrel and hopup :)

Share this post


Link to post
Share on other sites
No, you must buy the 2nd gen barrel and hopup :)

 

Cheers.

 

Although Tokyo model company said they had confirmed from RA Tech it to fit ver1 & 2 I don´t quite believe that.

 

Email from Tokyo Model co: "We were ask RA Tech the RA TECH Stinger WE M4/M16 Hop Up Kit is for ver.1 & 2. OK"

Share this post


Link to post
Share on other sites
So, all of you Magpul junkies have a new fix.

 

 

It's the new products for RedWolf, and among them are an FDE and Black Prime Magpul receiver.

 

ASAP included.

 

Can't find them on the shop though :(

 

Cheers.

 

Although Tokyo model company said they had confirmed from RA Tech it to fit ver1 & 2 I don´t quite believe that.

 

Email from Tokyo Model co: "We were ask RA Tech the RA TECH Stinger WE M4/M16 Hop Up Kit is for ver.1 & 2. OK"

 

It does work, just not as it's supposed to. The hop-up adjustment mechanism is basically the same but you won't get the same results nor will you able to use the hop-up buck that comes with the kit.

Edited by danielsilva

Share this post


Link to post
Share on other sites
you installed your hop up wrong, or its waaaay over hopped. examine/re-install

 

 

That's what I thought at first but it's all the way off. Can't even see the nub.

Share this post


Link to post
Share on other sites
It does work, just not as it's supposed to. The hop-up adjustment mechanism is basically the same but you won't get the same results nor will you able to use the hop-up buck that comes with the kit.

 

So basically I would be using the same ver 1 hop-up buck, which in fact, I´m am desperately trying to get rid off. Now looking pics of the hop-up kit it seems to be rather logic. Guess I have to switch the whole barrel/hop-up combination in order to get some improvement in accuracy <_< Fortunately, there´s still plenty of time before it´s summer again here in Finland :D

Share this post


Link to post
Share on other sites
Alright, I need some help here and I'll try to explain as best I can.

 

I recently installed the chromed 6.25 tightbore and stinger hop up. It seems ever since then my shots have been inconsistent with coming out of the gun. I'll load up a mag,first shot a bb might come out, if not, then I'll fire a few more shots and all four will shoot out at once. When I aim it at the floor and fire a few shots nothing will come out right away but then they'll just drop out. Not fast either. Like when you hold the end of a straw and the water drips out slowly. Has anyone seen similar things? That's the only thing I've changed so I can't see there being anything else wrong. I also have the NPAS in it.

 

Did you by any chance part #117 correctly ? From the problem you are describing it looks like you ether forgot to put part #117 back in ( i fixed a gun with this problem not long ago ) or that part i not in place correctly

 

Has anyone tried painting their brass valve? Do you think it'd screw with the operation of the gun?

 

Stripped paint would get everywhere, not a good sight. Best bet is to build part #111/112 in alu and then anodize it, i'm actually thinking of doing that just for *suitcases* and giggles.

Edited by danielsilva

Share this post


Link to post
Share on other sites
Did you by any chance part #117 correctly ? From the problem you are describing it looks like you ether forgot to put part #117 back in ( i fixed a gun with this problem not long ago ) or that part i not in place correctly

 

 

 

Stripped paint would get everywhere, not a good sight. Best bet is to build part #111/112 in alu and then anodize it, i'm actually thinking of doing that just for *suitcases* and giggles.

 

What if i wrapped some eletrical tape around it. Sorry but the nozzle looks too much like a round in the chamber for my tastes.

Share this post


Link to post
Share on other sites

If it bothers you that much, WETTI did say they're working on a drop-in kit that removes the brass tube altogether. Similar in function to a WA Magna system I suppose. But seeing as that will probably take forever... there are products to chemically blacken brass like Blacken-It or Birchwood Casey Brass Black.

http://www.ehow.com/how_4501148_blacken-brass.html

Edited by renegadecow

Share this post


Link to post
Share on other sites

Eh I guess I'll worry about it later. Can anyone confirm places that sell the V3? All I got right now is Blowback Arms and it''s $460 there.

Share this post


Link to post
Share on other sites

Not to be rude or anything but does this really sound non-adjustable? :)

pics also show adjusting valve like on the npas.

 

Adjustible Valve for WE GBB ver. III !!!

yadyada

*** Adjust the Gas-Flow by yourself very easy.

 

It's also this kit that's been available on TMC for ~2 months.

http://www.tokyo-model.com.hk/ecshop/goods.php?id=6096

 

;) ;)

Edited by Bamse

Share this post


Link to post
Share on other sites

Sorry I'm new to the WE's stuff. I can't recognize how it works just from the pic. And if I wanted to read something as long as this whole thread I'd read the healthcare bill lol. Thanks

Share this post


Link to post
Share on other sites

Seeing as how WE is focusing on the M14 now, does this mean that all support for current M4/SCAR/416/PDW owners will cease? WE will not answer any emails regarding this, so it seems likely that we will never see those critical parts we need to fix our broken guns.

 

Just about all of WE's official retailers have been out of stock on spare WE parts for several months now, which leads me to believe that WE has stopped shipping parts to it's dealers and plans on "moving on" to their new gas system. Has anyone here had any luck contacting WE lately?

Share this post


Link to post
Share on other sites
Seeing as how WE is focusing on the M14 now, does this mean that all support for current M4/SCAR/416/PDW owners will cease? WE will not answer any emails regarding this, so it seems likely that we will never see those critical parts we need to fix our broken guns.

 

Just about all of WE's official retailers have been out of stock on spare WE parts for several months now, which leads me to believe that WE has stopped shipping parts to it's dealers and plans on "moving on" to their new gas system. Has anyone here had any luck contacting WE lately?

 

About the support to the current guns, WETTI stated that they will continue the development/support/whatever the current gen of guns right here on the forum, just search the M14 GBB thread, if that's true or not only time will tell. If you're trying to reach manufacturers through email ... from all my years of airsofting only 3 companies ever replied to emails i've sent regarding their products, WE, Marui and recently ARES ( and that took couple of weeks ), i never get my hopes too much when contacting manufacturers directly.

 

Anyway i can get my spare parts easily, at least Mark from TQM NEVER failed me when i asked for specific parts and usually has a healthy stock of spare parts so i don't think it's a WE problem more than it is a regional problem. TBH never had parts shortage from european shops ?

I know TQM has a few shipments coming from WETTI and i already have a part list to give em for when he does the next order ( which from what he tells me is gonna be next month ), and he IS an official distributor and he's not the only distributor in Europe i get parts from. Do you really have so much spare parts shortage on the US ? I mean .. i have 3 full "boxes" of spare parts for the WE GBBR's :blink:

 

In my opinion there is now only 2 critical problems with my WE GBBR's that weren't/are already fixed, and i expressed them quite fiercely here ( or at the M14 thread whatever ):

 

1) Pot Metal Trigger Group

2) Less than stellar hop-up

 

For the first problem i might have the solution already since by the end of the month i will be receiving 5 samples of the CWI trigger group and will test them thoroughly. But from the initial feedback i got, they're of good quality and are straight drop in replacements, so one problem fixed i believe.

About the hopup unit, i'll be testing a new aeg hopup unit on the following weeks as soon as i get them from overseas. I'll post what i found after i test them on the field.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.