Jump to content

Archived

This topic is now archived and is closed to further replies.

Arnie

Upgraded to latest version

Recommended Posts

Okay we are no upgraded to the latest version of the forum software. We're running 3.1.2 and thge latest addons. There's two bugs that I'm raising to the writers.

 

1 status page for front page cannot be enabled without taking forums down with SQL error (linked to 3)

2 Content system cannot be upgraded at the moment so remains offline (this is a new feature that we've not had public yet).

3 default skin needs to be reloaded.(the source of most issues)

4 The mobile phone styled skin does not currently work (linked to 3)

5 next/last button missing (see attachment below)

 

If there's any other weirdness going on let me know on here and I'll add it to the ticket.

Please use the new skin (Elegant) that is listed at the bottom left of your screen if you are not already using it. There will be errors if you use the older forum skin for the moment.

 

I have raised tickets with Invision to get the current bugs fixed after upgrade.

 

Ref#5

button.jpg

 

Update 1958: 14/11/2010 all are now sorted bar issue #2.

 

Update 2111: 14/11/2010 you can now like and link items to Facebook for people that love this sort of thing :) Forum logins can also be synced with your Facebook login. You can't create an account from Facebook, but you can login via Facebook authentication once you have linked your account to Facebook on here.

Share this post


Link to post
Share on other sites

There's also an issue with logging in at the moment. Once a user logs out, you cannot login. It's been added to the list of things that are urgent and need to be fixed.

Share this post


Link to post
Share on other sites

Thats right.

 

I'm in "arnies elegant/blue" currently.

 

{edit}

How odd, I changed the skin to "IPboard" and its all back to how it was :D. The update must have changed my skin setting.... However the view new posts page the button links to dosn't appear... Rather strange. I get the "done" confirmation at the bottom but a blank screen.

Share this post


Link to post
Share on other sites

Thats right.

 

I'm in "arnies elegant/blue" currently.

 

{edit}

How odd, I changed the skin to "IPboard" and its all back to how it was :D. The update must have changed my skin setting.... However the view new posts page the button links to dosn't appear... Rather strange. I get the "done" confirmation at the bottom but a blank screen.

 

Same issue here. Though the "Elegant Blue" skin does not have the VNP link/button, it does work when you use the full URL for the page.

 

In the old IPboard skin, the VNP link/button is there, but it leads to a blank page, and even if you use the full URL it is still rendering a blank page.

Share this post


Link to post
Share on other sites

Please see my above post. You need to use the new skin for the moment. The old skin needs to be recomplied and will result in errors. I believe the "view new content" button at the bottom of your screen in the bar near RSS feed is the one you're talking about in reference to new posts?

Share this post


Link to post
Share on other sites

Any chance we can have English (UK) instead of English(USA)? :unsure:

 

Also, my Country is not displaying correctly, I've got "Isle of Man,Man, Isle of" when it should just be Isle of Man (or Mann, depending on who you ask)

Share this post


Link to post
Share on other sites

Any chance we can have English (UK) instead of English(USA)? :unsure:

 

Also, my Country is not displaying correctly, I've got "Isle of Man,Man, Isle of" when it should just be Isle of Man (or Mann, depending on who you ask)

 

There is no English localization in existence sadly.. I ought to create one. I've dropped the "USA" bit off for now.

 

Country definitions have been updated for you. There were two definitions for Isle of Man, hence it repeated both.

 

;)

Share this post


Link to post
Share on other sites

Cheers. :)

 

Since when I click on the drop-down arrow next to English, it doesn't give me any other language options, is there even a point in having it there?

 

Oh, by the way, I quite like the floating menu bar at the bottom - especially the "back to top" link on the right. Nice touch. :D

Share this post


Link to post
Share on other sites

Cheers. :)

 

Since when I click on the drop-down arrow next to English, it doesn't give me any other language options, is there even a point in having it there?

 

Oh, by the way, I quite like the floating menu bar at the bottom - especially the "back to top" link on the right. Nice touch. :D

 

Exactly my thoughts.. I went to disable it and er.. you can't, not without editing the default skin.

 

I'm written to the software manufacturers and asked for a development pack for the language files. I'll write the "British" language pack. Then we can have a USA and a Brit one. Might as well have the option!

Share this post


Link to post
Share on other sites

Any chance there can be a 'inverted' skin at some point that has the background(s) black and the text being a greyish color? Easier on the eyes

Share this post


Link to post
Share on other sites

I've not been on the forum for a long time and while my profile is still active I can only view the post and threads I made from 31st December 2009 onwards (I have posts going back to 2006)

 

Is this a new feature or perhaps because I wasn't around at the time of the change I was required to do something that hasn't been done?

 

Thank you.

Share this post


Link to post
Share on other sites

That may be because the board was upgraded then and we need to rebuild the post counts. I haven't done it as it'll take 4 days to run and runs at a high load and will slow the server down.

 

Regarding themes I could do a dark one if needed.

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.