Jump to content
Sign in to follow this  
Arnie

Forum skin/software upgrades 3.2

Recommended Posts

View New Content is having some issues for me still.

 

My usual selections are Forums, Past 24 hours (since the 'Content I haven't seen yet' is super-picky in what it considers 'seen') and Just items I follow, it works.

 

But I don't think old threads where I have posted, but which I haven't marked as 'follow this thread' don't show in that, so I add 'Topics I participated in', and it goes all wonky and shows me threads I ahve not posted in and haven't even seen, while dumping the threads that show when I use 'Just items I follow'.

 

I'm trying to set the selections so that I could easily find all the new posts to threads I have marked for following or replied to before, since some really old threads resurface occasionally, and I haven't been tagging them all for following.

Share this post


Link to post
Share on other sites

Try the old tech thing of turning it on and off again (insert IT Crowd jokes here). I know mine are coming through and I believe most others are.

 

I tried turning the options on and off again but none of the original topics I've followed are being sent to my email account. The last time I had daily digest updates were on 2nd of August. I've managed to receive 'quoted posts' notifications however. Do you know what else I can do to try and get my daily digests back? Thanks in advance!

Share this post


Link to post
Share on other sites

Try going to the "content you follow" page, select "forums" on the left hand side, you can then click "display edit options". It will show you how you are subscribed to forums/topics. Make sure you've got it set to daily digest if that's what you want.

Share this post


Link to post
Share on other sites

Try going to the "content you follow" page, select "forums" on the left hand side, you can then click "display edit options". It will show you how you are subscribed to forums/topics. Make sure you've got it set to daily digest if that's what you want.

 

I followed this topic too by clicking on the top right hand button but I don't receive daily digests either D:

 

Anyway, I checked what you have advised me to do and they were all set to daily digest. I've re-selected all of the topics I followed just now (to daily digest) so I hope I get my notifications back :D The daily digests feature did not change in respect to the way and format the email is sent to my email account right? :P

Share this post


Link to post
Share on other sites

I've followed a forum on a daily update routine, I'll see if I get anything through.

 

Nothing should have changed in how the daily updates come out so they should still be coming through.

 

I'll plug away at it and them report it to the devs if I can't fix it myself easily.

Share this post


Link to post
Share on other sites

Right I think I may have sussed it, go itno your account settings, then notification options and youll see topics and posts and 3 columns make sure the email ones (middle column) are all ticked.

 

After I did this I started recieving my updates again.

Share this post


Link to post
Share on other sites

Right I think I may have sussed it, go itno your account settings, then notification options and youll see topics and posts and 3 columns make sure the email ones (middle column) are all ticked.

 

After I did this I started recieving my updates again.

 

I deselected all of the emails column before and reselected them again in order to try to reset the system but I'm still not getting the updates.

I've followed a forum on a daily update routine, I'll see if I get anything through.

 

Nothing should have changed in how the daily updates come out so they should still be coming through.

 

I'll plug away at it and them report it to the devs if I can't fix it myself easily.

 

I've checked my spam folder too; the posts aren't being redirected there. Perhaps I'll wait for tomorrow to see if I get my updates. If I don't I'll reset everything again and I'll report back later to see if I still have the problems.

Share this post


Link to post
Share on other sites

hmmm strange, ok well heres a screen shot of my settings, i wasnt getting updates untill I checked all of these

 

My settings are the same, except everything in the middle was ticked and the auto notification is on daily digest.

Share this post


Link to post
Share on other sites

I didn't get a daily digest last night. White_Rabbit are you getting digests?

 

I've noticed some weirdness and not had any digest replies back, as well as notifications for PMs in the notification list that I didn't ask for. I've opened a ticket as it looks like a software fault.

Share this post


Link to post
Share on other sites

Okay the new version of the old skin is online and selectable by users at the bottom left of the forums.

 

There will no doubt be bugs, especially in IE, feel free to report them and I'll work on them. I can see one already with categories being posted out of order on the index page :)

Share this post


Link to post
Share on other sites

With the old skin selected, the home page is ordered all funky like; first subforum is Product Reviews, then Team, Event & Site Discussion, then Classifieds, and so on with the Recent Gallery Images about halfway down.

 

 

Chrome Browser with W7

 

 

Also, user info is a bar across the top of each post instead of the normal left side panel.

Share this post


Link to post
Share on other sites

I didn't get a daily digest last night. White_Rabbit are you getting digests?

 

I've noticed some weirdness and not had any digest replies back, as well as notifications for PMs in the notification list that I didn't ask for. I've opened a ticket as it looks like a software fault.

 

I still haven't received any daily digest today; will try to reset all my notifications, etc. and report back!

Share this post


Link to post
Share on other sites

In the meantime I've setup default notifications for all new members and set everyone to get daily updates to what they'd subscribed to if they didn't have an option toggled. We had a bunch of accounts with nothing set post upgrade. Now I need to figure out how to apply a default notification list to all members if no notifications are set (so that everyone gets forum/topic/pm emails). I could write the SQL to do it now if I knew where IPS had stored the darn data!

Share this post


Link to post
Share on other sites

You can move the user bar - click the buttons top right of a topic.

 

Re the disordered categories, see my post above ;)

Well, what do you know? :D

 

And right, I figured it was all part of the process but wanted to give a heads up just on the off chance that it was something wrong with me ;)

Share this post


Link to post
Share on other sites

Okay my first daily topic digest came through just now for the "general discussion" section.

 

intinerious did yours come through? What forum have you subscribed to?

Share this post


Link to post
Share on other sites

Okay my first daily topic digest came through just now for the "general discussion" section.

 

intinerious did yours come through? What forum have you subscribed to?

 

I subscribed to this one..and it didn't come through :P

 

I've got 2 that came through today, one is the London Riots one and the other is "win the brand new revision exoshields". I've subscribed to both so they aren't random. As far as the contents of the daily digest goes, it seems they all start with the first few posts of the thread. The London Riots one have been nearly a week already so it seems like the forum software logged me in as getting my daily digest the first time.

 

The other threads (there's tons...do you want me to list them all out for you Arnie?) have not came through and some of the very popular ones in the review section should almost always have a daily digest update (as far as I can tell before the software change).

 

Thanks again for following up on the issue Arnie! :D

Share this post


Link to post
Share on other sites

Ok apparently the techs have found the problem. Notifications emails are getting backed up and not going out. The real test to see if this is working will be tonight to see if all the digests go out at midnight GMT.

Share this post


Link to post
Share on other sites

Ok apparently the techs have found the problem. Notifications emails are getting backed up and not going out. The real test to see if this is working will be tonight to see if all the digests go out at midnight GMT.

 

Oh another problem I've found it seems like I need to press the "quote" button twice for it to actually quote anything. I dunno if it's my internet connection but if I see it happening again while I have a strong internet connection I'll give you a shout.

 

Also, thanks for the update about the daily digest issue! :P

Share this post


Link to post
Share on other sites
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.