Jump to content
Sign in to follow this  
Colin_The+Ferret

Can't see a members posts

Recommended Posts

Hi.

Looking at this topic

http://arniesairsoft.co.uk/forums/index.php?/user/4656-ghost-rider/

I clicked on the Member that posted it and out of curiosity hit the "find content" tab and it came up with "no content found" not even the original topic.

Tried a few other members and it did find content.

Is it a time thing? I notice that Ghost Rider hasn't been active since last May.

Using Ipone ios 7.0.4 and Safari. Tried switching between mobile and desktop view but no change.

Share this post


Link to post
Share on other sites

Normally it will only show you content from the past twelve months. This is just to speed things up on the forum. If should show up if you do a full search using the search tool.

 

Sent from my GT-I9300 using Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.