Jump to content
Sign in to follow this  
Danke

Arnies MIA

Recommended Posts

Twice now in the last week the site has been offline. Over the weekend here it was gone for a couple days, and now today again from 7:00AM PST till just now.

 

I've looked at the twitter feed and news and I don't see any planned downtime notes. I did see other users on the Arnies Facebook page reporting the same issue.

Share this post


Link to post
Share on other sites

Believe it or not you know as much as me! There were routing issues on our rack. Nothing wrong with the server it just couldn't be got to. Our hosting for (SagoNet) haven't commented despite one of the staff ringing them every hour from the UK to nag them and ask for updates.

 

Apparently this is acceptable these days in hosting firms. There used to be a day when the a minimum uptime and they had to cough up and pay the month's hosting if we went below 99%, no more.

 

We're but left unable to do much at all.

Share this post


Link to post
Share on other sites

What Service Level Agreement do you have with the hosting provider? Normally they'll have a response time SLA, and a fix time. Would be good to know for the future. And that "Just couldn't be got to" is BS (Not from you - coming from them!). They should be able to give you far more detail than that.

Share this post


Link to post
Share on other sites

I saw it too, and it happened on another forum I'm on which also uses IPB. That was down for similar times this week :)

Edited by shmook

Share this post


Link to post
Share on other sites

We weren't the only people affected. We are hosted by sagonet, their sla and details are on there. At the moment all we know is that they blew up some of their routing system, it then took them more than 24hrs to fix and we never had any notification. At one point they were meant to monitor the racks and if things did not ping they went in to fix it.

 

Sent from my GT-I9300 using Tapatalk

Share this post


Link to post
Share on other sites

What Service Level Agreement do you have with the hosting provider? Normally they'll have a response time SLA, and a fix time. Would be good to know for the future. And that "Just couldn't be got to" is BS (Not from you - coming from them!). They should be able to give you far more detail than that.

 

We have a SLA system setup at work. Never kept to it and no-one cares as even then we are still faster than other companies. Seems to be people are expecting it nowadays which isn't on.

 

Plus it helps if the company at the other end has the staff to deal with it. They probably see this as a general interest forum and think 'eh, who cares'. Well I *fruitcage*-ing care :D.

 

'FireKnife'

Edited by FireKnife

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.