Jump to content

Recommended Posts

Okay all complete. The server is currently baulking at sending out the group email I originally wrote when we relaunched the rebuilt system. That was stuck in the queue as well. the index should all be built now.

Share this post


Link to post
Share on other sites

No idea if my saved url will work - https://arniesairsoft.co.uk/forums/index.php?/discover/content-posted/&stream_club_select=undefined&stream_club_filter=undefined

It's 'Content I posted in', though I may have jumped the gun a tad as if I use the actual 'my activity streams' drop down I can find threads I've started.  Doesn't go back very far though, only about 18 months ish.

Share this post


Link to post
Share on other sites

I changed the date range on mine and can go back more than 12 years (which was a bit of a flashback), it might be that you need to tweak the date range a bit?  There's also a button that loads more at the bottom as you only get so many results at a time.

Share this post


Link to post
Share on other sites

Knew about the loading more, but I changed the date drop down to 'any time' but it'll only show the last year for me personally.  Also only shows content I started if I use the My Activity Streams drop down, if I change criteria within my normal 'threads I've posted in' (over to content I started) then it still just shows threads I've posted in rather than ones I've started.

Edited by CKinnerley

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.