Jump to content

Archived

This topic is now archived and is closed to further replies.

Doc_Glock

Adding pics to my gallery

Recommended Posts

Hi! I don't know if this been posted by someone else at the forum, I couldn't find any post about it, and if there is one then I'm sorry.

 

Ok! Here's the issue, I tried several times to make, both a bulk upload off three images as well as one image at a time to my gallery.

Nothing happens, all I get after clicking the "post multiple files button" is a white page without anything in it and then that's it.

 

I've tried reloading the page but the same thing remain, I then click the back button in the web browser

to go back a page to see if something has happened. But still no images.

 

Is there someone else who's encountered the same problem or have any idea what it might be or if I'm doing something wrong.

Share this post


Link to post
Share on other sites

Sorry! I've never saved it silly enough, but now it seems to work.:rolleyes:

I tried yesterday to add another album to my gallery to see if I could add images, and I could.

Today I tried the first album again and now that seemed to work fine too.

 

 

Just to let you know. When I did it the first time I checked to see of course so that the images wasn't to big in size

before adding them, and it was only three images that I was trying with, so it shouldn't exceed any limit.

 

Well I hope it continue working for a while now. :)

Share this post


Link to post
Share on other sites

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.