Jump to content
Sledge

My eye! Sweet Jesus, Ouch!

Recommended Posts

Oh, I did.

 

It took 2 or 3 days to get around to formatting my PC and, during that time, I had the UBS HDD plugged into my laptop and living-room PC with no problems.

Plugged the drive back into my PC and it was fine then, when I tried copying data, it snuffed it.

 

Man, that sucks.

Share this post


Link to post
Share on other sites

"Could of," "should of," "would of," etc.

 

 

ARGH!!!!

 

 

Where did you people learn English??

 

It's "could HAVE," "should HAVE," "would HAVE," etc.

 

GAH! Don't you know how utterly stupid it makes you look to get that wrong????? Even more so when you genuinely don't think it is wrong...

Share this post


Link to post
Share on other sites

It's the apostrophe again.

 

People mis-hearing should've.

I think kids should spend at least a year studying apostrophes.

 

Another thing that gets right up my nose is the firefox spell checker.

It is set to american wronglish and I can't find how to change it.

 

It tells me prioritise is wrong and prioritize is correct, stupid thing.

 

At least it knows that thru is retarded but it doesn't understand colour/color.

 

Bloody thing.

Share this post


Link to post
Share on other sites

Students.

 

Students who I lend money to and dont bother to pay it back, students i lend textbooks to and pass them on to other people without asking. Students who wake me up at 4 in the morning when they come in after a night out drinking. Students who complain that they have no money to buy any food, but could they possibly borrow a fiver to buy a DVD? Students who go out drinking most nights of the week and then ask for my help with work as soon as i get a minute to myself. Students who won't do anything before 1PM. Students who won't do anything that doesn't involve drinking or DVDs.

 

I can't wait to get a real job :P

Edited by Lance Jackass

Share this post


Link to post
Share on other sites
Might have been an idea to check the new copy before deleting the old one?

 

 

"Backup? But I've never had trou(@:{}@>:{"

 

And is this supposed to magically stop the HDD from ###### out?

Share this post


Link to post
Share on other sites
Students.

 

Students who I lend money to and dont bother to pay it back, students i lend textbooks to and pass them on to other people without asking.

 

I can't wait to get a real job :P

Bad news I'm afraid.

 

This will continue forever, as long as you possess an item that somebody else does not.

 

I'm sick to death of having people ask to borrow something and then, when I lend it to them and say "Give it back to ME. Don't leave it on my desk. Don't put it in my bag. Don't leave it on the roof of my car. Keep hold of it until you see me again", still having to put up with hearing "Oh, I left it on your desk" when I ask the person for it.

The same thing happens if you lend a KSC hop-up tool to a 15 year old at a skirmish or if you lend a £5,000 toughbook laptop to a Project Manager at work.

It never changes. Ever. :(

Share this post


Link to post
Share on other sites
It tells me prioritise is wrong and prioritize is correct, stupid thing.
Because it has to prioritize. I'm guessing that everyone and their neighbor has no problems with it either, at least I don't, but if you really have to be picky...

*puts on flame-retardant armor*

Share this post


Link to post
Share on other sites

Checking the new copy on the 1TB HDD would simply confirm that it was there, it would not stop the HDD suffering a failure.

 

Also, there is an edit button.

Edited by Misfit

Share this post


Link to post
Share on other sites
I'm sick to death of having people ask to borrow something and then, when I lend it to them and say "Give it back to ME. Don't leave it on my desk. Don't put it in my bag. Don't leave it on the roof of my car. Keep hold of it until you see me again", still having to put up with hearing "Oh, I left it on your desk" when I ask the person for it.

 

The worst one was a guy at school a few years back who owed me £20. "I Left it on top of your bag." A fool proof plan.

 

Share this post


Link to post
Share on other sites

so stealth, you stuck that HD in the freezer already? :) if so, did it help?

 

my newest rant: my luck with PC's, it's bloody unbelievable....

my pc has been in the shops for about 3-4 weeks, yesterday i call them and it's finally ready, due to work and their opening times i couldn't pick it up myself, so a member of my familiy goes to pick it up while i'm at work... so i come home about an hour ago, and check my PC, only to become slighty homecidal <_<

 

first a brief history to put it into perspective... about 6-8 months ago, i decided to invest in a new PC, so i'd be able to play the "next generation" games.

originally bought system:

650W PSU

AMD 3600 dual core CPU

ASUS 8800GTS videocard

ASUS M2N E -SLI mobo

1024mb ACER thermal RAM

seagate barracude HD

 

-first week, HD destroys itself, under warrenty the shop checks my PC and switches HDs, takes a couple of days

everthing runs fine, but as expected BF2 runs abit slow due to only 1024mb memory, so i wait till the RAM prices drop abit and get a second stick of acer memory. i upgrade and 2 minutes of BF2 and i crash to desktop :huh: 1 stick of memory and all is well, if abit slow...

 

-after consulting the shop,under warranty i switched 3 times of different brands of memory, finally ending up with a matched set dual channel GEIL memory and still no stable PC, this takes several weeks due to the distance of the shop and my worktimes

 

-after many hours of researching, i come to the conclusions that ASUS M2N E -SLI can only manage of a maximum of 1.8V from it's memory, so everytime i run something intensive like a game, the rig just throws in the towel and reboots.

 

-under warranty my ASUS mobo get switched out for a gygabite S4 gamingmobo, all is well, my rig uns fine, i throw Supreme commander at it, and it loves the workload

 

-COD4 comes out, and a week after installing it, my rig starts to reboot itself at random times. sometimes it'll run stable for 3 days, sometimes i spend 4 hours just trying to boot into windows :huh: till one day, it tell me upon bootup, "hi, i'm your HD, and i've just killed myself!"

 

-under warranty i get another HD, all is well again for about a month, untill my HD comites suicide again :mellow:

 

-in total i go through 3 suicidal seagates in as many months, ###### off with them, i get a western digital HD under warranty, and that one packed it bags after a total of 3 days...

 

-so 4 weks a ago i give it to the shop to give it a thourough check over, and 1 week later i hear it my gygabite mobo causing the problem, but don't have one in stock and they'll need to order one...

 

an hour ago i check my "repaired" PC and what do i find??

-ASUS M2N E-SLI mobo

-2gig of ordinairy kingston memory

-western digital HD

 

:headbutt: so after many months and an incredible amount of aggrivation, we have come full circle and i'm back at my original setup...

 

you have GOT TO BE *fruitcage* KIDDING ME!

 

already sent them a fuming email, and i'll have to have a serious word with them over the phone tomorrow !

 

edit: on the bright side: that rant about customs a few pages ago, last monday i got another letter (same as the one before). Yes, those incompetent fools STILL have my parcel sitting there! today i called them and for the first time ever, i got someone on the line that wasn't a complete moron for a very welcomed change, and he checked up on it, and finally gave some usable info and the promise to act on the situation (he actually called me back after the line went dead!!) so with a little luck, i might actually get it by the end of the week!

Edited by sturgis

Share this post


Link to post
Share on other sites

Man, what is it with computers?

 

I just built a new system, after my old one's cpu fan stopped working for no good reason, causing cpu overheating and reboots.

 

So rather than get a new fan, I get a new motherboard, PSU, cpu, fan, ram, graphics card , HDD and OS..... In total spending about £800. Well, I was past due for an upgrade... :whistling:

 

So now I've got an AMD Phenon quad-core CPU running on an ASUS motherboard with an ASUS Nvidia GT8800 gfx card, 4Gb of RAM and a shiny new 500Gb SATA HDD (to go with my 320Gb one and 120Gb IDE one - which is going when I can get around to copying the data off it) with a 700W PSU and Windows Vista Ultimate 64bit.

 

Great.

 

So why does it hang on boot-up 50% of the time? :headbutt:

 

 

Share this post


Link to post
Share on other sites
so stealth, you stuck that HD in the freezer already? :) if so, did it help?

Doing it as we speak.

My PC has been in bits on the desk all week. Just tidied it all up.

The USB HDD is, of course, an external one. I've rebuilt it and stuck it in the freezer. Tomorrow I'll just run the USB lead out of the freezer to my laptop and see what happens.

 

I don't really think there's much I could have done to prevent this. Maybe bought a 2nd 1TB drive and case and made 2 back-ups of my stuff. :rolleyes:

 

The drive had been plugged in since before xmas. I'd used it for saving movies and music to so I know it was working fine.

Copied all my stuff to it, checked bits of it to ensure nothing was dodgy, formatted my PC, plugged USB HDD into laptop and accessed data all week, plugged it back into my PC to begin copying data onto my PC and it just started to go "Clonk...clonk...clonk..clonk.clonkclonkonkonkkkkk...."

 

Share this post


Link to post
Share on other sites
You bought a new computer and willingly got a Phenom? I pity you. You could try reinstalling windows, that might fix your boot problem.

 

Nothing wrong with the Phenom processors.

 

Re-installing Windows might not help the hang up issue.

 

And i am assuming that he bought a new hard drive to go with it.

 

Edit: Some hang ups are caused by overheating,.. not to sound silly, but check the airflow around the inside of your PC.

 

It's a starting point.

 

 

Edited by Night_raven

Share this post


Link to post
Share on other sites

My PC was crashing out all the time. Turns out it was full of dust and overheating.

 

Got my repair guy to upgrade it anyway, you know, while it was open!

Share this post


Link to post
Share on other sites

The inside of my case is a rat's nest of cabling, so that could be an issue - but if it was overheating I'd expect it to kick in after a while, rather than hanging on boot-up a few times, then running perfectly stable for hours or days. I left it running for P2P downloads/uploads while I was away on a 10-day TA course, not a problem, was still fine when I got home. Tried to turn it on the next day, took about 5 minutes to persuade it to boot into Windows.

 

And what's wrong with the AMD Phenon CPU? I've not heard anything bad about them. Mine seems to be okay, and once I can get the bloody thing to start up, it runs like a dream, lovely and fast. For now.

Share this post


Link to post
Share on other sites

All your PC problems are the same.

You are all using brand-new top spec parts.

 

They always go wrong, the computer companies use early adopters to test their unproven new products and make them pay through the nose to do it.

My lame old warhorse PC that I bought years ago is still chugging along. A while ago the graphics borked out, the computer shop guy told me I'd need a new MoBo (it was onboard graphics), power supply, graphics card, processor and memory.

I told him to stick it up his *albartroth* and bought a used graphics card, plugged it in and it worked (only onboard graphics was borked not the PCI express chipset). It cost 30 quid, not 400.

 

Same as AEGs, what is going to break first? My TM G3A3? Original, fired about a billion rounds. Or my XM-607? Pro-win box, Magnum, high speed gears, short stroked, MOSFET etc.

 

Right, the one that's on the bleeding edge. Same as always.

Share this post


Link to post
Share on other sites

True, same with most things, most noticable is mobile phones.

 

Putting them out and replacing them when they fail is cheaper than doing thorough testing to see WHAT fails on them.

 

I think the re-call monologue from Fight Club fits well here.

Share this post


Link to post
Share on other sites
The inside of my case is a rat's nest of cabling, so that could be an issue - but if it was overheating I'd expect it to kick in after a while, rather than hanging on boot-up a few times, then running perfectly stable for hours or days. I left it running for P2P downloads/uploads while I was away on a 10-day TA course, not a problem, was still fine when I got home. Tried to turn it on the next day, took about 5 minutes to persuade it to boot into Windows.

 

And what's wrong with the AMD Phenon CPU? I've not heard anything bad about them. Mine seems to be okay, and once I can get the bloody thing to start up, it runs like a dream, lovely and fast. For now.

 

yeah, sometimes though they can overheat quite quickly.

 

Usually i'd put plastic cable ties around the IDE (or SATA II) cables, so that they're nice and tucked away, power cables inside, should be bundled up, and also out of the way.

 

If it's a new computer, i wouldn't worry about dust just yet, but if you can, tie the cables out of the way, it'll improve the airflow around the PC.

 

 

 

Share this post


Link to post
Share on other sites

So, I come home last night to find a card from ParcelFarce saying that they tried to deliver something while I was out, and left it "behind the black bin"

 

I mean, WTF?? Just out in the open?

 

Why didn't they take it back to the depot like they're supposed to? Aren't they supposed to get someone to sign when they deliver stuff? (Speaking of which, I'm starting to get annoyed when I find Recorded Delivery items just posted through my door by the local Postman. I'm going to start claiming they were never delivered.)

 

So grrr - another reason to justify my ParcelFarce Hater userbar thingy...

 

 

And on that subject - morons who complain to the mods that my putting the userbars side-by-side made the sig too wide and they had to scroll their screens sideways....

 

Um - hello? What resolution are you using? More to the point - and I checked - two bars side by side is still not as wide as the "AUG parts" text, so having a Mod readjust my dig layout achieved.... what, exactly?

 

Hey, nothing against the Mod who did it, but whoever complained about it... You pathetic little coward. What, you couldn't PM me and say "Hey, your sig is a big wide, could you do something about it?" no, you had to run to a Mod. I strongly suspect it was one of the (doubtless numerous) people who doesn't like me much on this forum trying to get me into trouble.

 

But then, I'm cynical and paranoid...

Edited by Hedganian

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use and the use of session cookies.